Технологии > Индукционный нагрев

Будем "греть".

(1/50) > >>

Phil:
С потерями, но небольшими вроде как слепил "печку", на все про все 2 дня (один день искал новый ЛАТР).
Мост на четырех IGBT по 50А + управление от Владимира и Ко на одной 74НС14 из соседнего раздела.
Драйвера придумал из того что было, поэтому пришлось поставить вентилятор для ключиков. :)
Попробую пока без резонанса, а там посмотрю.

Phil:
Livemaker посмотри что за беда такая (если в состоянии конечно  :) ) -
После не хитрых ухищрений, удалось поднять фронты открытия до 20-30 нс, однако закрытие, почему-то более 200нс (что в принципе соответствует даташиту транзюков ).
Вентилятор убрал, т.к. радиаторы больше не греются. Пока подымал только до 150 Вольтов. Если больше, то глючить китайский, А ЛЯ  "Лабораторный" БП на 5А  :D , который питает драйвера и управление, из-за его глюков, потерял 4 драйвера, пока дошло что к чему.
Более того, при подключенном силовом питании на напруге более 150В, начинает тупо просаживатся сеть, вероятно провода в 1.5мм2 не дело для такой, импульсной, мощи.  :)
Короче, снизу осцилка, в нагрузке индуктор 3мкГн и лампа 2Ома 40Вт (индуктивность не померял, но не маленькая) последовательно ., что за хрень после каждого закрытия выскакивает ?
Затворы аж в минус "запираются".
Осцилки с нагрузки моста, желтая ток с транса токового, красная напруга на нагрузке.
   
 

Livemaker:

--- Цитата: Phil от 03 Январь, 2012, 20:01:00 ---Пока подымал только до 150 Вольтов. Если больше, то глючить китайский, А ЛЯ  "Лабораторный" БП на 5А  :D , который питает драйвера и управление, из-за его глюков, потерял 4 драйвера, пока дошло что к чему.

--- Конец цитаты ---

150В на драйвера? Наверно, имел ввиду 15В? 15В нормально. Только и меньше не давай! Угробишь и драйвера и ключи.


--- Цитата: Phil от 03 Январь, 2012, 20:01:00 ---Более того, при подключенном силовом питании на напруге более 150В, начинает тупо просаживатся сеть, вероятно провода в 1.5мм2 не дело для такой, импульсной, мощи.  :)

--- Конец цитаты ---

Это при какой нагрузке? Лампа или индуктор? Если индуктор, то нормально.
1. 500мкф по питанию маловато.
2. Провода нужно потолще.
3. Если ЛАТР слабенький, то на нём будут сильные просадки. Когда перейдёшь на питание непосредственно от сети, ситуация улучшится.


--- Цитата: Phil от 03 Январь, 2012, 20:01:00 ---Короче, снизу осцилка, в нагрузке индуктор 3мкГн и лампа 2Ома 40Вт (индуктивность не померял, но не маленькая) последовательно ., что за хрень после каждого закрытия выскакивает ?
Затворы аж в минус "запираются".
Осцилки с нагрузки моста, желтая ток с транса токового, красная напруга на нагрузке.

--- Конец цитаты ---

Чего там вылазит трудно сказать. При лампе в нагрузге, всё должно быть абсолютно чистенько.
Этот транс тока в цепи лампы висит? Если так, то сигнал с него неверный. Толи он в резонанс попал, толи ещё чего. Зашунтируй его резистором, ом на 100.

Хорошо бы увидеть осциллограмму на затворах (нижних ключей!).

Phil:

--- Цитата: Livemaker от 04 Январь, 2012, 00:39:11 ---
--- Цитата: Phil от 03 Январь, 2012, 20:01:00 ---Пока подымал только до 150 Вольтов. Если больше, то глючить китайский, А ЛЯ  "Лабораторный" БП на 5А  :D , который питает драйвера и управление, из-за его глюков, потерял 4 драйвера, пока дошло что к чему.

--- Конец цитаты ---

150В на драйвера? Наверно, имел ввиду 15В? 15В нормально. Только и меньше не давай! Угробишь и драйвера и ключи.


--- Цитата: Phil от 03 Январь, 2012, 20:01:00 ---Более того, при подключенном силовом питании на напруге более 150В, начинает тупо просаживатся сеть, вероятно провода в 1.5мм2 не дело для такой, импульсной, мощи.  :)

--- Конец цитаты ---

Это при какой нагрузке? Лампа или индуктор? Если индуктор, то нормально.
1. 500мкф по питанию маловато.
2. Провода нужно потолще.
3. Если ЛАТР слабенький, то на нём будут сильные просадки. Когда перейдёшь на питание непосредственно от сети, ситуация улучшится.


--- Цитата: Phil от 03 Январь, 2012, 20:01:00 ---Короче, снизу осцилка, в нагрузке индуктор 3мкГн и лампа 2Ома 40Вт (индуктивность не померял, но не маленькая) последовательно ., что за хрень после каждого закрытия выскакивает ?
Затворы аж в минус "запираются".
Осцилки с нагрузки моста, желтая ток с транса токового, красная напруга на нагрузке.

--- Конец цитаты ---

Чего там вылазит трудно сказать. При лампе в нагрузге, всё должно быть абсолютно чистенько.
Этот транс тока в цепи лампы висит? Если так, то сигнал с него неверный. Толи он в резонанс попал, толи ещё чего. Зашунтируй его резистором, ом на 100.

Хорошо бы увидеть осциллограмму на затворах (нижних ключей!).

--- Конец цитаты ---

По первому пункту - Латр на 8А и китайский БП на 18 Вольт для драйверов, всунуты рядом в розетки , как даю "силу" сразу БП с ума сходит.
Да еще, как в какой-то резонанс попадаю (вероятно когда у индуктора КСВ хороший для излучения  :) ), осцил вешается следом за БП.
Натыкал доп. емкостей вроде по лучше стало.

По второму - в нагрузке лампа послед. с индуктором.
1. кондеры 2х470 мкФ
2. провод 4 мм2
3. Латр 8А или 1.6кВт .

По третьему - счас продолжу.

Phil:
Пока грею немного заготовку, но по большей части драйвера выше критической температуры.  :)
Сука БП уходит в защиту (иногда  ??? ) и пипец драйверу.

Короче приплыл, драйвер нижних ключей горит и все.

Навигация

[0] Главная страница сообщений

[#] Следующая страница

Перейти к полной версии